Word 2007

There are a lot of new changes to Office 2007. This handout will provide a few examples on how to do
basic formatting. If at any point you get stuck, remember that Office has a feature that allows you to
hover over a button to determine what it does.

Opening, Saving, and Printing

The major change in Word is the ribbon toolbar. The ‘File’ menu has been replaced with a button.

Re To Open a document: Click the button and select ‘Open’.

@ H 9 v To create a new document: Click the button and select ‘New’
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To Save: Click the button and choose ‘Save’.
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Note: This will save it as a Word 2007 file. If you do not
have Word 2007 at home, you should choose ‘Save As’ to
Save save your document as a Word 2003 file. See below.
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To Print: Click the button and choose print.

Save As  k

Note: You can choose ‘Print Preview’ to see how it will print. Good if
you are not sure about margins and color.
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Saving Files as a Word 2003 (.doc)

This will prevent compatibility issues

with other users who are using an older -

version of Word. This version is not
compatible with any other version.

Save a copy of the document
New o

Word Document

Save the document in the default file
Open format.
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Note: If you do not have Microsoft
Office 2007 at home, or if you are not
sure, it is safest to save as a Word 2003
.doc

Word Template

Save the document as a template that can
be used to format future documents,

Convert

Word 97-2003 Document

Save a copy of the document that is fully
compatible with Word 97-2003,
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Find add-ins for other file formats

Learn about add-ins to save to other
formats such as PDF or XP5.

Save As P|

s

Print » Other Formats

Open the Save As dialog box to select from
all possible file types.
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Basic Editing Features

To perform basic editing features, your first step is to select the text. There are two ways to do this:
using the mouse and the keyboard.

e To select text using the mouse, press and hold the mouse button (left button unless otherwise
noted) and move the arrow with the mouse over the desired text. Release the mouse button
after text is selected.

e To select the text using the keyboard, move the cursor using the arrow keys on the keyboard.
Once you have moved the cursor before the text, press and hold shift. Next (still holding the
shift button) press the arrow keys in the direction of where the text is. Once the desired area
is selected, release the shift button.

Undo/Redo

One of the most useful tools is the undo button. This is a blue arrow
pointing toward the left in the upper left-hand corner of your Word document.

Undo you to "back track" when you have made a change that you do not like or did not intend. Undo
will remove the last change you made. Whenever you are working in a document and need to delete
the last task performed. Example: Perhaps you may have hit the wrong button, or deleted the wrong
paragraph. Click Undo to go back to what you had before.

Redo will put the last change back into effect. You can
practice these editing tools by typing a test sentence, and
then deled a portion of it by highlighting a word or phrase
and hitting the delete key. Now click on the redo typing icon.
Your text should be returned. Redo will bring back anything

Redo Typing [Ctrl+Y)

taken away from hitting ‘undo’.

Cut, Paste, and Copy
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= - Found on the far left side of the Home ribbon, these icons are the most
| Home | Insert commonly used editing tools. You can access them by short cut keys or
: with the icons on the home ribbon. The following is a chart explaining the
d Cut different ways to access these functions:
=3 Copy
Paste To use these editing features (cut, copy, paste); highlight the text upon

- # Format Painter . . .
s which you would like to perform the edit.
Clipboard [




Fonts ]
| Home | Insert Page Layout References Mailings

To change a font or its size or other & Cut _— ——
attribute, you must first select the - Calibri (Body) T2 - |A A |
text then use the Home ribbon in =2 -opy : :
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the Font section. Click on the small - Format Painter ||| B 2 U v abe X, X Aa~||% - 4 ~|

box in the lower right corner of the
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Font section. Clipboard ) Font

You can change font, size, style and

color directly from the Home tab. The box that has Calibri (Body) written within is the box that will
change your fonts. Click on the downward pointing arrow beside the Calibri (Body) and view all of the
fonts. Select one and your highlighted fonts in the document will change to the font you have
selected. The box with the number 12 will change your font size. Click on the arrow to the right of the
number and increase or decrease your font size. The B is to bold your text, the I italicizes and

the U underlines your text. The A with the color below will change the font color.

For more options in this category, click the expand button on the bottom of the Font category (as
shown in the figure above).

Page Layout

Justification and Double Spacing

In the Home tab, there is a section called ‘Paragraph’. From here you can insert bullets, change
paragraph justification, and change you line spacing.

For example, to center the title of your paper, you would
highlight your title text, and choose the 2" button on the
second row.
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To change spacing, highlight your text and choose the
button with the up and down arrows. For double spacing,
you would choose ‘2.0". | buntin

Paragraph

You can also expand Paragraph and select your justification and spacing there.

Bullets and Numbers

The option of inserting an outline or bullets is found under the home ribbon. This option is useful when
creating an outline, report, or adding bullets to a document. The icon is in the paragraph section of
the home ribbon.
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Clicking on the bullets icon (1) will make a simple bullet appear. Clicking on the downward pointed
arrow to the right of the bullets will list a few options (Options within your Bullet Library and document
bullets. Within this window are recently used bullets).

Clicking on the numbered list (2) will create a numbered bulleted list. Clicking on the downward
pointing arrow will open the Numbering Library with different formats. If you need to continue with a
different numbered format, click on define new number format.

Another box of humber formats will appear. To select one of those bullets, left click on your choice,
and then click on OK. Clicking on the Customize button (3) will create a multi-leveled list.

Margins

In the older version of Microsoft Word, there was a Page Setup option within the File menu. Now, the
Page Layout ribbon offers assistance with Page Setup, Backgrounds, Paragraphs, etc.
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To make changes to your margins within a document, use the Page Layout ribbon, and click on the
Margin icon. You will immediately see quick options for changing your margins. The last option on the
pull down menu is to utilize custom margins. This will open the old Page Setup box.

Indents

Generally, Word knows that you want to indent first paragraphs, but if it does not, you can indent by
hitting the ‘Tab’ key on your keyboard. This will create a ‘First Line Indent’.

When you are creating MLA format works-cited

pages, you need to indent all lines except the References Mailings Review [ View L
first. To do this, first go to the View tab and 7 =
click ‘Ruler". { Ruler Document Map |
[ Gridlines [ Thumbnails

Highlight the paragraphs/citations that you wish [ e Zoom  100%
to format. In the ruler, click and drag the _
upward pointing arrow to the %2 inch mark so it show/Hide Zo
looks like this:

Font | |

This should create the *hanging indent’ for your works cited.
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Creating a Header and Footer

Headers and footers are used to create text that is to appear on multiple
pages in the document, whether it is names, dates, chapters, or section
titles. Word gives you the option of placing headers and footers on
alternating pages as well as the suppression of these elements on
certain pages. To create a header or footer, make sure you are on the
page that you want it to begin. Perform the following steps:

1. Choose the Insert Ribbon
2. Click on the Header (or Footer) icon
3. Choose the picture of the Header (or Footer) that you prefer.

You will see the option to insert test, page numbers (in various formats)
dates, and times. You can format this information as you would any

text, adjusting the font face or size and including styles such as bold or
italic. Once you are within the header/footer menu, you have the option

{eader| Footer

Page
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| Blank (Three Columns)

of moving to the next header or footer. The last three icons on the Header or Footer toolbar do that

easily. The close box on the end will close the header/footer view.

Page Numbering

Page Numbering is a commonly used feature in Microsoft Word, You should begin by opening up a
header, or placing your cursor where you would like your page numbers to be. To initiate page
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Text Quick WordA

numbering, use the insert ribbon, and then select page numbers.
Click on the downward pointing arrow to the right of the icon.

Decide where you would like the page number to be placed. If you
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include the numbering in
the beginning for the
Table of Contents, or your index at the end. To change the
number format, click on format within the Page Numbers
box above. A box like the one below will appear. Notice the
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various format options you have within the format page

numbers box.

Examples:

Page numbering

@ Continue from previous section
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Spell Checking

Microsoft Word Automatically notices spelling mistakes and grammar mistakes as well as words that it
does not recognize. If there are simple errors, you will notice

WMJHWC'EQWU“’- that it underlines these words in red. If there are errors in
[ Microsoft | grammar, the words have a green underline. To correct a
Mycroft grammar mistake, right click with your mouse on the word
and see the suggestions listed. Left click on the corrected
LT spelling in the small menu box or left click on the Add button.
Ignore All The red or green line should disappear. Even if there is a line,
Add to Dictionary when printing, the line doesn't print.
AutoCorrect 3
- If you would prefer to spell check R el Home Insert
your document when it is complete, go to the Review tab, and select
spelling and grammar from the far left. A box from the menu will go ==
through your entire document and suggest spelling and grammar w E@ I I

corrections. The spelling error will be corrected. Grammar suggests other
options for your sentence structure. You have the option to change or
ignore the suggestions.
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Further Resources

Davis School District Word 2007 (PDF)
http://www.davis.k12.ut.us/district/etc/paul/files/96257A2D8A7C43088FCB3F9E483AD29D.pdf

Georgetown University Word 2007 - http://uis.georgetown.edu/training/handouts/word2007.html

Word07.com - http://www.word07.com/

* Special thanks to Georgetown University’s handout - many of the screenshots and explanations in
this document were taken and adapted from there.
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